


Configuring applications

Once you've created your document you're ready to output the final PDF. The following pages show the recommended
settings for InDesign,QuarkXPress and Distiller. Download ready-made settings from the passé4press web site

PRESET SETTINGS FOR CREATING

PAss4PRESS PDFs

The settings on pages 8 and 9 show the settings
to use for InDesign CS3 and QuarkXPress 7.2.
Simply follow the screen grabs and set up your
application the same way, ensuring you change
settings specific to your publication and apply
the correct colour profile. Alternatively, pre-
configured settings files replicating the guidelines
in this brochure are available for download from
www.pass4press.com and gwg.org,

The settings must always be double-checked and
again, publication-specific information such as
page sizes and colour profiles entered. There
are also downloadable PDFs of this brochure,
the pic4press version 3 booklet and settings

for additional applications not included in this
brochure, such as Adobe InDesign CS3 Print To
PostScript, Distiller 9 Distill PDF/X and Adobe
Illustrator CS3 Export PDE

The PDF/X-1a format is recommended by
passdpress as it is a subset of the PDF standard
created specifically for print submissions.
PDF/X-1a used PDF Version 1.3, which does
not support transparent objects: this has pros
and cons, as it means that documents require
thorough preparation before being output.
However, it means that there is less chance of
errors further down the chain, especially if a
ripped proof is created.

New versions of the PDF standard contain
features not applicable to printing, and shouldn’t
be used. The new version of PDF/X, PDF/X-4
is in very eatly stages of development, and
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should not be used in the short-term. See page
16 for more information.
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Adobe CS3 products share PDF export settings,
but individually-named settings files must be
used for InDesign CS3, Distiller 8 and Illustrator
CS3 because of the difference in the way the
applications handle colour management and
PDF exports. For example, follow the naming
conventions listed here: pass4press_v8_indesign
and pass4press_v8_distiller respectively. The
relevant one must be used — using the Distiller
settings in InDesign or vice versa can cause
serious problems. Colour management must

be enabled to export a PDF/X1-a from Adobe
InDesign CS3 — see the recommended Colour
Settings guide on page 4.

Note that only Acrobat 8 Professional or higher
contain a version of Distiller that can create
PDF/X-compliant files. The Standard and
Elements versions are not able to create files to
the PDF/X standard.
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ExporTING PDFs VERSUS
PRINTING PoSTSCRIPT

You can use either method from InDesign or
Tllustrator to create a valid PDF/X file, though
there are minor differences due to the process
involved. Exporting a PDF directly typically
means more predictable flattening and is the
recommended approach; printing a PostScript
file will result in smaller file sizes because of the
way images ate referenced. It’s recommended to
directly export PDFs where possible.

CREATING OUTPUT STYLES IN
QuARKXPREss 7

Output Styles allow you to set appropriate
compression, colour and transparency options
and also trigger a PDF/X verification check
when PDFs are created. They can be created via
the Edit>Output Styles menu. Other advanced
PDF/X related Output Styles and Job Jackets
will be made available via www.quark.com/
products/xpress/resourcecenter

Valid PDF/X files can be exported directly

as a PDF or created via printing a PostScript

file for distilling later. Differences in file size
will result, depending on the degree that
transparency effects have been used in the
source layout. In order to export PostScript

for use with Distiller you will need to change
your preferences so that QuarkXPress creates a
PostScript file rather than a PDE To do this go
to QuarkXPress>Preferences, select PDF in the
pane on the left and check the Create PostScript
File For Later Distilling option.

LOADING PRESETS

Adobe InDesign CS3

File>Adobe PDF Presets>Define>1.oad
Presets can then be chosen from the pop-up
menu when Export>Format>Adobe PDF is
selected.

QuarkXPress 7

Edit>Output Styles>Import

Configured styles are then available for selection
under the Export menu.

QuArRkXPRESs 8 AND ADOBE
INDEsieN CS4

New application versions have recently been
released by Quark and Adobe. Both feature
further improvements that add creative features
and also more tools for dynamic checking
and accurate viewing of pages. Once these
applications have been tested by the Ghent
Workgroup and verified as to their ability to
produce compliant PDF/X1-a files without
issues, information on configuring the
applications and using their features will be
made available on the pass4-press web site.
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Show: [NI Qutput Styles I-H

Default Print Qutput Style —
PDF/X-1a:2001

PDF/X-3:2002

Press - High Quality/High Resolution

Print - Medium Quality/Medium Resclution

Screen - Low Quality/Low Resolution

Screan - Medium Quality/Low Resolution | il

pass4press_v9_OXP7_PDF

Style Mame: passdpress_v3_OXP7_PDF
Output Media: PDF

[ New » ) M (Dupiicate) [: Delete )
[ Import... ) [ Export... ) ( Cancel ) ( Save
EdisgDEsls

‘ PDF Style: [passdpress_va_OXP7_POF ’
Verification: | PDF/%-1a: 2001 A
Pages Summary.
Meta Data + General
Hyperlinks Layout Size
Compression N
Color Wen/a
Fonts H:nfa
Marks - Color
Bleed Mode: Composite

Transparency Setup: Composite CMYK
oPI ~ Compression
Color Image Compression: None
Color Image Resolution: Keep Resolution
Gray Scale Image Compression: None
Color Image Resolution: Keep Resolution
Manochrome Image Compression: None
Color Image Resolution: Keep Resolution
Compress Text and Line Art: Yes
ASCIl Format: No

JDF
Summary

Camn)
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e Set up presets in QuarkXPress using Output Styles

e

Presets:

CNP High Res with crop marks 14
CNP Visual

Example PShop PDF-X export
P4P_vO_illustrator_C53
pass4press_v9_IDCS3_PDF =4

Preset Description: Delete

Use this settings file to produce a PDF/X-1a file, '
compatible with the pass4press version 9 (2008}
specifications.

Load...

Buldiil

Save As...

Preset Settings Summary:
PDF Preset: passd4press_v3_IDCS3_PDF A
Compatibility: Acrobat 4 (PDF 1.3) m

Standards Compliance: PDF/X-1a 2001
B General
» Compression
B Marks and Bleeds
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Warnings:

* Load in PDF creation settings to InDesign CS3
using Adobe PDF Presets

Settings must always
be double-checked
and publication-
specific information
entered

Preflighting documents

Before printing or creating a PDF, you must perform a quality check on the document to verify fonts, colour and print
settings. Preflight is the industry-standard term for this process

Both QuarkXPress and InDesign allow you to
verify your documents against a checklist of
specifications, which will help spot problems
even before a PDF is created.

PREFLIGHT CHECKS IN ADOBE
INDEsicN CS3

The preflight utility in Adobe InDesign CS3
(File>Preflight) checks fonts, image links, colour
and print settings. The utility ignores pasteboard
items, though fonts applied to text on the
pasteboard are included in the summary.

Use the Summary panel in the Preflight dialogue
box to see an overview of a document’s state. An
alert icon indicates possible problem areas. The
Summary panel also displays the page number of
any transparent object in a document.

To show information for all layers, select Show
Data for Hidden Layers on the Summary panel.
To list only missing or out-of-date fonts, links
and RGB graphics, select Show Problems Only
on either the Fonts panel or the Links and
Images panel. Click Report to save the current
information on each of the preflight sections in
a text file, which you can open in a text editor for
review. Watch out for external plug-ins, especially
if you are passing InDesign documents onto
someone else — a missing custom plug-in can
often cause problems.

DocuMENT QUALITY CHECKS
IN QUARKXPRESS 7

The Quark Job Jackets feature allows users to
check for common prepress and design errors
that can arise during the content creation
process. Job Jackets are XML files designed to
contain a detailed description of a print job,
including:

* Layout specifications such as page size and
number of pages

* Output specifications such as image colour
space and resolution, trapping settings and
PDF/X compliance

* Rules determining which colour spaces, font
sizes, box backgrounds and so on are allowed for
the project

* Other resources such as colour definitions and
colour management settings

Once configured, Job Jackets also provide
automatic layout configuration and allow you
to periodically run an automated inspecition

on the layout to ensure it still conforms to the
job definition. Job Jackets are based on the JDF
standard — see page 17 for more information.

Sample Jackets which are focused on the
typical errors in a PDF/X workflow can be
found at www.quark.com/products/xpress/
resourcecenter/jobjackets.html

Preflight
Summary
Prefight.  Entire Publication
Fonts: 13 Fonts Used, O Missing, 0 Embedded, O Incomplete

0 Protected

Links and Images: 1 Links Found; © Modified, 8 Missing
Images: 0 Embedded, 0 use RG8 color space

Colars and Inks: 4 Pracess Inks; 0 Spat Inks
O is O

[ Show Data For Hidden Document Layers

( cancel ) (_ Report.. ) ( Package—)

e Adobe InDesign CS3's Preflight function:
accessible via File>Preflight

Layout Evaluation

Layout: Layout 1

#  Rule Descrip
e fietis

Cases
v

Too Few Inks
M | 7 Advert rules | Failed
il
M| Box background spot colour check | v
White text not set to knockout
M| Picture is not CMYK | v
Hairlines: Line A0
M| Hairlines: Frame | dyo
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A Black text <12 pts not set to overprint | ®@1
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The text in this box does not fit and is overflowing. This must be fixed before final output.

Detail:
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Last Evaluation: 8/11/07 14:15

Project Last Saved .

Project Modified Since Save: No =
o Rula Bteib it
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* QuarkXPress Job Jackets allow you to keep a
check on your document against a preset list

Soft proofing on screen

Use the features built into QuarkXPress and InDesign to preview how your page will look on press.
This relies on the effective use of colour management and calibrated displays

Verifying content and colour on-screen is
becoming increasingly popular, and many large
server-based and online systems are available.
But Quark and Adobe products have colour
management systems that allow you to view
files on-screen through a specified target profile,
giving you a view of the colour being used
during the creative process, allowing you to spot
problems before a hard copy proofing stage.

The accuracy of the preview for both server and
desktop methods rely on a number of things:

* The quality of your monitor and the accuracy it
is capable of achieving

* How well and how recently your monitor has
been calibrated

* The environment you are in — bad lighting
conditions will completely change the result on-
screen, as will reflections

* The application you are using being correctly
configured

Even though cheap LCDs can be calibrated,
dedicated colour monitors always show a
superior, more consistent result. See pages 8 and
9 of picdpress version 3 for more information.

QuarkXPress 7

You can specify which Output Setup to use to
preview a layout using View>Proof Output.
Create custom setups for specific print jobs by
going to Edit>Colour Setups>Output — see
page 4 for more details. For an accurate view
of placed images you need to have Full Res
Previews turned on from the View menu.

Adobe InDesign CS3

Ensure the correct Colour Settings have been
selected. Choose View>Proof Setup to select
cither the profile embedded in the document
or the application’s defaults — these may be the
same if you originated the document. Check
the View>Proof Colours option to dynamically

Accuracy relies

on the quality of
your monitor, its
calibration and your
environment

turn on or off soft proofing. Overprint Preview
can be turned on from the View menu. Display
Performance must be set to High Quality
Display to enable accurate viewing of placed
images. You can also use the Output options
under the Window menu to open additional
palettes with advanced proofing tools. Use
Separations Preview to check separations (either
by colour plate or by ink limit) and Flattener
Preview to highlight areas that may cause
problems when flattened.
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